Posted on

Icegram add-ons are compatible with WordPress 4.4

Yay! we’ve hit the mark. Icegram’s add-ons are now compatible with the latest version of WordPress 4.4.

We urge you to update Icegram add-ons right away..

A minor heads up– once the update is done there could be a minute lag in the performance of the admin panel. Other than that everything will work perfect. No issues as tested by us. However, if you happened to bump into a problem feel free to drop us a comment. We will look into it and get it solved asap!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.